BookSmart

Book will not open in Booksmart any more - wants 'updated' version of Booksmart

I have been working on a new book for ages and suddenly when I come to open it up comes the message that that book was generated on a newer version of Booksmart and to download the latest version (actually that does not make sense…if it was generated on a newer version it implies I have to latest version!)
I any even I have downloaded the newest version and still the book will not open with the same message coming up.
I am using a Mac
Any ideas anyone – I was deperate to take advantage of Blurb’s 25% offer and have it published today
Thanks
peter

Replytopic_b_normal
Posted by
peterkirchem
Dec 30, 2011 3:44am PDT
Permalink
peterkirchem