BookSmart

Problems installing BookSmart

I have no problems installing BookSmart, but when I try to install, the error message below is generated.  I installed the newest version of Java, just to make sure I had the most recent version.  Any ideas?

Install 4j

An error occurred:

java.awt.AWTError:Assistive technology not found:com.sun.java.accessibility.AccessBridge

Error log: C:\Users\Winterton\AppData\Local\Temp\Install4jError3507118971320405727.log

Replytopic_b_normal
Posted by
apewinterton
Jan 30, 2013 11:23pm PDT
Permalink
apewinterton
 

I mean ‘no problems downloading’ – not installing in my first line

Posted by
apewinterton
Jan 30, 2013 11:24pm PDT
Permalink
apewinterton
 

Are your Java libraries up to date?

Posted by
jshook
Feb 1, 2013 8:32am PDT
Permalink
jshook