BookSmart

Windows 8 - "We were unable to read from nor write to the directory you selected"

I’ve seen previous suggestions on how to solve this – put the data in the directory of your name, and, if previous blurb data there, rename it. Not working.

Tried run as administrator – that’s not working either.

Any suggestions? Because, there is a hell of a lot of work that went into one of the books I created and it would be really frustrating to lose it.

Thanks

Replytopic_b_normal
Posted by
tonystout
Feb 16, 2013 1:53pm PDT
Permalink
tonystout
 

" We were unable to read from nor write" might be the clue, not sure how its happened, but directorys can be restricked to who can use them, I seem to remeber , RASH (?)   It was a longtime ago, R stood for wite, A for archive, s for show, and h for hidden,sure someone will correct me if I got one wrong. So right click on the dir, and look at the properties, and see if theyhave anything like that set? Itsa a longshot but does not cost anything to check

Posted by
rib9462
Feb 17, 2013 9:21am PDT
Permalink
rib9462
 

Same problem – Must FIX!!

Posted by
crobs808
Jul 22, 2013 12:13pm PDT
Permalink
crobs808
 

You have to go into Compatibility tab, Change settings for all users, then run in Windows 7 mode AND as Admin checkbox. Save then go out. Windows 8 may ask if you want to troubleshoot, say YES and let it auto-fix settings. You then have to go manually kill the process from the Task Manager. After that run it again, set Data location (just use default username folder, will work this time), then it will open. (Tested on Windows 8 x64 Pro)

Posted by
crobs808
Jul 22, 2013 12:19pm PDT
Permalink
crobs808
 

I am having the same problem.  Where is the compatibility tab?  for BookSmart or for the data file?

Posted by
draughonblog
Nov 4, 2013 1:20pm PDT
Permalink
draughonblog
 

You’re a genius (crobs808)!!  It worked!!!  Thank you very much!

Posted by
draughonblog
Nov 4, 2013 1:24pm PDT
Permalink
draughonblog