BookSmart

BookSmart doesn't open

I am on a Mac OS X 10.4.10.

 When I try to open BookSmart, it says that

‘BookSmart encountered a technical glitch and needs to close now.’

I tried installing the app again, but it gives me the same error message. Any ideas? I’d really like to get my book made….

 

thanks :) 

Replytopic_b_normal
Posted by
3winks
Aug 10, 2007 11:33am PDT
Permalink
3winks
 

Hello 3winks,

I am not sure if you have already started a book or not, but if so, close BookSmart if it is running, go to:

Home folder > Library > Application Support > BookSmartData

and then open the folder with the title of the book you were working on last. Inside that folder should be a file that has an extension of .settings . Try moving that file to the desktop and then restart BookSmart.

If that doesn’t help I would suggest filling out a Customer Support Form and someone from Blurb will be in contact with you in one business day.

Posted by
bmartinek
Aug 13, 2007 10:53pm PDT
Permalink
bmartinek
 

My computer is doing the same thing but I’m on a PC with Windows Vista and I can’t even start a book without it giving me a message and closing down.

Posted by
desmac
Aug 14, 2007 1:16pm PDT
Permalink
desmac
 

bmartinek,

 Thanks for your answer. I am currently working with someone in customer support. They just told me about the .settings and I dragged it to my desktop, but it still will not open. And, like desmac, I cannot even start a book before it gives me the message and has to close down. 

Posted by
3winks
Aug 15, 2007 10:57am PDT
Permalink
3winks
 

Hello

I have instaled BookSmart 1.9.1 on my Windows Vista 32bit but when i try to open it i get error:

BookSmart appears to be missing a few files we need to successfully get started. Please download and reinstall the latest version of booksmart which can be found at blurb.com or click the download button below.

I reinstaled BookSmart few times and still i can’t open it. On my windows Xp machine in work it runs great.

Posted by
ciwir
Oct 27, 2007 12:47am PDT
Permalink
ciwir
 

Also having no success using booksmart on a G4 running OS X 10.4.10 even after re-installing (booksmart) several times and each time making sure "read and write" were selected where formerly "no access" had been selected for Permissions.

This has been a problem for some time now, I have even done a clean erase and re-install of my operating system (OSX 10.4.10) just to have tabula rasa for a BookSmart installation and it fails as ever. 

Have you had any luck downloading a functional Booksmart app of the latest version? 

 

Posted by
Huse
Oct 29, 2007 10:34am PDT
Permalink
Huse
 

Also having technical glitch prob after downloading 1.9  

Will not open…download attempts about 5 times…same thing.

XP home

thanks

 jk

Posted by
jenkayser
Oct 30, 2007 7:10pm PDT
Permalink
jenkayser
 

Hi all,

 Sorry to hear about some of these issues. If any of you have technical problems that have not yet been resolved, and you haven’t contacted us already, please give tech support a shout at http://www.blurb.com/help/technical_support

 We hope to get you up and Blurbing soon.

Best regards and thank you for your patience,

Jeremy 

Posted by
jbates
Nov 2, 2007 5:09pm PDT
Permalink
jbates
 

I’ve been having a similar problem on my Mac, but have noticed that Booksmart requires OSX 10.4.5 and up to run. Time for me to upgrade to leopard!

Posted by
Lasruk
Nov 3, 2007 6:34am PDT
Permalink
Lasruk
 

Don’t hold your breath.  Leopard isn’t a fix for this problem.  I have the same message, have tried the .settings fix, but no improvement.  Moved the whole lot to my laptop and re-did the book, then when all nicely finished, guess what?  The same message. 

Posted by
elizabeth401
Nov 4, 2007 8:31pm PDT
Permalink
elizabeth401