BookSmart

Help - program closes every time I try to "Get Photos" and "My Computer

Help needed

 Every  time I try to "Get Photos" and "My Computer the program instentl closes…any suggestions or ideas?

Replytopic_b_normal
Posted by
irvinej
Feb 18, 2008 7:30am PDT
Permalink
irvinej
 

Howdy,

Please send customer support a message by filling out the form at

http://www.blurb.com/help/technical_support 

We look forward to getting you back up and Blurbing soon.

Best regards,
Jeremy

Posted by
jbates
Feb 19, 2008 11:07am PDT
Permalink
jbates
 

I’m having the same trouble…are there any answers?  I can’t even report to Blurb because I can’t get between the lines on their response form….GGGrrr!!!

Posted by
clhildrth
Mar 19, 2008 7:29am PDT
Permalink
clhildrth
 

Same problem for me.  I upgraded to version 1.9.3 but it won’t even load the book I revised in 1.9.2

Posted by
gordonsbuck
Mar 26, 2008 7:27pm PDT
Permalink
gordonsbuck
 

V 1.9.3 crashes from the opening screen if I click on Import.  If I start a new book then it crashes on "Get Photos".

This is a new computer, Window XP, and I’ve just updated all Microsoft products.

Posted by
gordonsbuck
Mar 26, 2008 7:42pm PDT
Permalink
gordonsbuck
 

Hi Gordon,

I am sorry to hear about that crash. So that we can provide you 1-on-1 support, please write into tech support by filling out the form at
http://www.blurb.com/help/technical_support

Best regards and thank you for hanging in there,
Jeremy

 

Posted by
jbates
Mar 27, 2008 10:17am PDT
Permalink
jbates
 

I have the same problem. Please reply any solution in public.

Posted by
Kaare
Mar 28, 2008 3:47pm PDT
Permalink
Kaare
 

I am having the same issue, just downloaded the software, the first time It crashed while loading photos, the second time it loaded the filed and then about 1 minute into the program it crashed again

Posted by
oldtimeradio
Mar 30, 2008 12:57pm PDT
Permalink
oldtimeradio
 

I uninstalled, reinstalled.  Same problem.  Then I loaded an old, completed book.  No problem with "Get Photos" from the old book.  Next, I closed the old book and loaded the work in progress.  Everything is OK now. 

So I’d say to try to fake out the Blurb software by first loading a fake "book" or by trying the various functions using a different sequence or perhaps from a different "page" of the book in progress.  Apparently, this gets the Blurb software initiated and thereafter it is OK.

 

Posted by
gordonsbuck
Nov 5, 2008 8:18pm PDT
Permalink
gordonsbuck
 

Same problem with V2.

Posted by
gordonsbuck
Jun 2, 2009 1:19pm PDT
Permalink
gordonsbuck
 

Apparently the trick is to start a new book and go through the Blurb setup process in the wizard.   Then do "Get Photos" from "My Computer" and everything is properly initialized.  Oh, this is also with NativeSmart.dll on the Desktop.

Gee, I wish this would be fixed.

Posted by
gordonsbuck
Jun 2, 2009 6:06pm PDT
Permalink
gordonsbuck