BookSmart

Locked booksmart won't open

I’m on OS 10.4.10 and I meet all of the system requirements but when I try to open BookSmart it just shuts down.  Please help!  I have tried to reinstall it several times.

Posted by
melanie-ww
Aug 15, 2007 10:39am PDT
Permalink
melanie-ww
 

Hello Melanie,

I would try installing BookSmart on another Administrator account on your Mac, and make sure that your Java is fully updated, by running the Software Update. Also double-check that you aren’t running FileVault, as it is incompatible with BookSmart.

If this does not help, please enter a Customer Support Form and someone from Blurb will be in contact with you in one business day.

-Ben

Senior Technical Support Specialist

Posted by
bmartinek
Aug 15, 2007 2:10pm PDT
Permalink
bmartinek
 

Melaine,

What kind of Mac do you use? Is yours a G4 or G5 or Intel-based platform? Try to be a bit more specific, because there are big difference between these Mac platforms these days, and as opposed to a couple years ago. BIG difference between legacy Mac computers in the past and Mac Intel-based platforms.

Posted by
brianbonitz
Aug 15, 2007 2:48pm PDT
Permalink
brianbonitz
 

i’m on an Intel Mac and having the same problems. i shut down all fonts, still nothing. getting stuck on ‘Initailzing User Interface’ then quits.

Posted by
DawnSh
Aug 15, 2007 7:58pm PDT
Permalink
DawnSh
 

i also created another user and did what they suggested, still the same thing!

Posted by
DawnSh
Aug 16, 2007 4:39am PDT
Permalink
DawnSh
 

same; intel mac, updates all there… init screen freezes.

Posted by
tanmccuin
Aug 16, 2007 8:32am PDT
Permalink
tanmccuin
 

I am having same issues. Updated to latest version and not yet able to open booksmart. keeps saying it is finding it running and to close it to finishdownload — IT ISN"T RUNNING. I never imported any fonts, only have standard fonts, so that is no excuse. What is going ON? I have several unfinished projects (started on the other version, before "updated" version) and can’t open them!!!!

Posted by
jodypatrick
Nov 10, 2012 7:28pm PDT
Permalink
jodypatrick
 

Hi jodypatrick,

Restarting your machine should fix this.

-Craig

 

Note: Locking post due to age.

Posted by
csm
Nov 12, 2012 1:27pm PDT
Permalink
csm Icon_staff