BookSmart

Booksmart on MacOS Leopard 10.5.2

I have just downloaded the current version of Booksmart for Mac OS. I am running Leopard 10.5.2.

It simply crashes when I launch it. But it apologies. Very kind of him.

Is it possible to have booksmart running on mac os 10.5.2?

thank you in advance
regards
sfotografo

Replytopic_b_normal
Posted by
sfotografo
Apr 21, 2008 2:28pm PDT
Permalink
sfotografo
 

Hi sfotografo,

I think we can get you going. Please fill out a crash report with your email address when prompted, and then please contact customer support to let them know you have done so. They’ll respond promptly with some suggestions.

Best regards,
Jeremy

Posted by
jbates
Apr 21, 2008 4:58pm PDT
Permalink
jbates
 

I disinstalled and reinstalled the latest version. I still cannot start the application since it crashes as soon as it starts.

I have sent a bug report and an email to the customer assistance.

regards,

Posted by
sfotografo
Apr 26, 2008 2:34am PDT
Permalink
sfotografo
 

I am having the exact same problem! If you find a solution let me know, because I can’t even open my book without the program crashing!

Posted by
Seg333
Apr 26, 2008 3:25pm PDT
Permalink
Seg333
 

.. must be the time of year for the problem.
I have the exact same issue, except I can open it and biew it, but if I attempt to edit/save/do anything at all to it, the thing crashes and quits on me.
But it does apologise.
Hopefully this can all sort itself out?
Regards,
Alicia.

Posted by
aliciaxgrace
Apr 28, 2008 12:46am PDT
Permalink
aliciaxgrace
 

I have solved the problem on my laptop.

 I used to install the application in

/Applications/# Images

that is where I install image-related software.The app crashed.

 Now it is installed in /Applications and works fine.

 Thank you to the customer support people who have been very kind in trying to solve this problem with me.

Regards,

 sfotografo 

Posted by
sfotografo
Apr 28, 2008 12:42pm PDT
Permalink
sfotografo
 

I forgot: I’ve already sent an email to the customer support team explaining how I got it running.

sfotografo 

Posted by
sfotografo
Apr 28, 2008 12:42pm PDT
Permalink
sfotografo
 

I guess not. I have been back and forth with tech support and no matter what I try all it does is crash! It simply will not run on 10.5.2. No Blurb for those of us with Leopard…

Posted by
Seg333
May 19, 2008 10:26pm PDT
Permalink
Seg333
 

I just want to say: don’t give up! I’m running the latest Booksmart on 10.52 with no problems what so ever. In fact it’s the most stable I’ve been on Booksmart since I started using it a year ago. So it’s not a blanket problem. Do work with customer service to get it going.

Amelia

Posted by
CasaDeWoof
May 20, 2008 6:20am PDT
Permalink
CasaDeWoof
 

Hi Seg333,

All of us here at Blurb HQ run BookSmart on Leopard. Plus we’ve gotten a lot better at trouble-shooting any 10.5.2 problems lately. So please stay in touch with Tech Support—they won’t give up until BookSmart is working properly on your machine.

Best regards and thank you for your patience,
Jeremy

Posted by
jbates
May 20, 2008 9:39am PDT
Permalink
jbates
 

Hi Jeremy,

I am getting the error message box below. I am using Leopard 10.5.2 as well. I’ve downloaded and dragged the app to Applications twice. No luck.  I also clicked on the Send Report button a few times.

 Thanks

Posted by
prdizon
May 20, 2008 12:51pm PDT
Permalink
prdizon
 

Hi prdizon,

Thank you for sending the report. Please note that report goes to the software developers and not to Customer Support. To get the help you need right away, please click here to contact Customer Support.

Thanks for hanging in there—they’ll be able to get you going.

Best regards,
Jeremy

Posted by
jbates
May 21, 2008 10:08am PDT
Permalink
jbates
 

I have the same problem (Jeremy is looking into it…) but I’m on Tiger 10.4.11

I was just wondering if anyone else is having the same problem – or if their processor is less than what the system requirement, which is 1.5 ghz on PPC.  I’m running 700mhz. 

Posted by
dmankin
May 21, 2008 10:19am PDT
Permalink
dmankin
 

Works just about OK for me on 10.5.3 on a machine with 3 GB ram. Although it’s pretty slow and only /just/ about OK to make a 10×8 hardback 40 page book. I (personally) think that BookSmart needs to progress beyond beta to be really useful, if I was doing this professionally I would NOT use BookSmart. It’s just too slow.

I have a suspicion that if you have a large iPhoto library, it gets completely bogged down trying to load thumbnails etc.

Posted by
roundheel
Jun 4, 2008 6:20am PDT
Permalink
roundheel