BookSmart

Second request for help.....

Hi All…At the bottom of Booksmart there used to be frames …to select and see the type of photo pge you wanted to use…...Now I only have "dots"....and therefore….cannot click and drag a picture to the wanted page.  Can anyone tell me what is going on…...or how I can correct this.

Thanking you in advance, Norm

Replytopic_b_normal
Posted by
normvz
Oct 5, 2008 6:41pm PDT
Permalink
normvz
 

Hi Norm

 If you click on those dots it should open up the thumbnail strip you’re looking for. Or go to View and then select Page Navigator. 

Posted by
mikewhy
Oct 6, 2008 8:41am PDT
Permalink
mikewhy Icon_staff
 

Hi Mike…...Thanks for your response.  Page Navigator is checked…....and that allows the dots to be seen.  If page navigator is NOT checked….there are no dots at all…....and of course no frames.  The frames are what I am looking for….they were about 1×1.5 inches. ...and I could select type of photo or text  page that I wanted …or click and drag a picture to the frame.   

When Booksmart first loaded…....the frames were there for a split second.    ......then changed to the dots.  If I click on these dots…...and they are very very small…......about the size of a period….....I can navigate to the page but…....I want to see the pages at the bottom of Booksmart.  I hope this mades sense to you or someone.

Thank you .Norm

Posted by
normvz
Oct 6, 2008 3:03pm PDT
Permalink
normvz
 

Oh yea…....clicking or double clicking on the dots does not open the strip.  I understand there is an upgrade to Booksmart…...maybe I should try upgraging to the new version.

Norm

Posted by
normvz
Oct 6, 2008 3:06pm PDT
Permalink
normvz
 

This may seem like a silly question…but have you tried hovering the mouse over the dots until you get a double up/down arrow, click and hold the mouse button, and dragging the bar upward? 

Hope that helps,

Regi

Posted by
rbgool
Oct 6, 2008 8:07pm PDT
Permalink
rbgool
 

HI Regi….........YOU ARE CORRECT!!    I raised the bottom of the page with the double arrow and problem is solved.  Don’t know how it got that way, but I do thank you VERY much.

Norm

Posted by
normvz
Oct 7, 2008 9:26am PDT
Permalink
normvz
 

Wow—thanks for that answer Regina! I just had the same thing happen and could not figure out how to get the images back in the Page Navigator at the bottom. I did exactly what you said and got them back.

Posted by
barst
Mar 20, 2009 8:00am PDT
Permalink
barst
 

Many thanks for that. Just had the same thing happen and didn’t have a clue – and I give workshops on making Blurb books!

Posted by
chrisdickie
Apr 24, 2009 2:40am PDT
Permalink
chrisdickie