BookSmart

Text justification in BookSmart 3.0

Don’t know if anyone else is experiencing this, but a project which I have just loaded into 3.0 doesn’t seem to be fomatting properly on screen. It seems to be ignoring the ‘justify’ text option… sometimes and not other times. It’s alarmingly hit and miss.

Also have text flowing from a page at the start of the project to another at the end of the project, missing out the intervening pages…. weird.

Any ideas? Is there a ‘fix’ application to scan for file errors?

Replytopic_b_normal
Posted by
Arkykra
Mar 13, 2011 8:07am PDT
Permalink
Arkykra
 

Hi Arkykra.

I’ve got the same damn problem.
It appeared with the new BookSmart 3.0 version. My text doesn’t appear properly when I use the "justify" option… what really bothers me because I was about to order my book.

 A solution would be nice !

Thank you.

Posted by
ataraxie
Mar 22, 2011 2:33pm PDT
Permalink
ataraxie
 

Same problem here since downloaded 3.0 version. The Justify option does not work.

Please do something

Thanks

Posted by
bgluud
Mar 24, 2011 1:42pm PDT
Permalink
bgluud
 

Hi all,

If you have a text problem please let support know. This will help us isolate the issue and identify possible solutions. (Including screenshots in your email to us will help with this).

Thanks,

-Craig

Posted by
csm
Mar 24, 2011 3:18pm PDT
Permalink
csm Icon_staff
 

There is a whole lot more wrong with version 3.0 than you might realize…I’ve dragged pages to different locations and it has added pages…then I try to remove the added page and it will not do it…I’ve exited Booksmart and then came back only to find over a half dozen pages blank…just blank…putting page numbers in has been a laugh too, it wasn’t allowing the odd page numbers to go far enough to the right and I had to do a custom configuration…now on another book I’m working on it will not show the text I’m putting in as I type it… except I can see it in edit…I’ve contacted support on another issue with NO RESPONSE, NADANOTHING…do they exist <cite>??</cite>?

Posted by
finsmal
Mar 26, 2011 9:56pm PDT
Permalink
finsmal
 

Contacted support who recommended uninstallation, deletion of any remaining booksmart files in the program files directory, reboot and reinstall.

Problem solved in this case!

Posted by
Arkykra
Apr 6, 2011 11:36am PDT
Permalink
Arkykra
 

Hi there finsmal,

I noticed that tou didn’t write to us here in Support until 28 March, yet your post above is from 26 March. Did you perhaps write in from another email address?

You’ve since had multiple responses from us, so please continue working with your current support rep, as she is awaiting screenshots from you.

Regards,

Michael/Blurb Customer Support

Posted by
mikewhy
Apr 6, 2011 3:18pm PDT
Permalink
mikewhy Icon_staff