PDF to Book

My indesign (3) will not open blurb templates

I have Indesign CS (Version 3) and it says that the inx files are not valid Indesign Interchange documents.

I also tried the CS3/4 templates but it says my plugins are not up to date and asks me to upgrade – what’s going on?

 

 

Replytopic_b_normal
Posted by
butlerg
Aug 8, 2009 10:07am PDT
Permalink
butlerg
 

I got these messages too! I think you and I have InDesign CS version 3, not InDesign CS3, so our versions are too old to read the templates. VERY disappointing…

Posted by
hayweird
Oct 23, 2009 7:54pm PDT
Permalink
hayweird
 

Perhaps that you contact Blurb Tech Support team about your situation. They need to know that there are other people like you have legacy version of Adobe InDesign CS (as in version 3).

I believe the info as to ‘application version requirement’ and such mentioned along with Blurb’s InDesign templates.

I would think that would be good for you to contact Blurb for that matter.

Additionally, I have upgraded to new releases of Adobe apps as Adobe release them in the market over time. I find that current (updated versions) provide me more rapid, effective and more productive workflow.

Hope that helps.
Brian {a passionately Blurbarian}

Posted by
brianbonitz
Oct 28, 2009 1:22pm PDT
Permalink
brianbonitz
 

I got in touch with Blurb Tech Support and was basically told that owners of  legacy versions are on their own. I designed my own template, but I’m nervous I screwed up somehow and PDF-to-book is gonna reject my book.

Posted by
hayweird
Nov 3, 2009 1:03am PDT
Permalink
hayweird
 

I resolved it in the end and got a good book – but I had to create a postscript file via the PRINT function and using Acrobat Distiller (to load the Blurb pdf/x3 settings) for the final PDF creation. It wasn’t easy formatting the page size set-up as a postscript though.

Posted by
butlerg
Dec 14, 2009 1:38pm PDT
Permalink
butlerg